<!DOCTYPE html>
<html lang="en-US" >
    <head>
      <meta charset="UTF-8">
      <meta name="viewport" content="width=1280">
      <title>Black-Palestine solidarity is making its way to Capitol Hill</title>
      <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Progressive Black Democrats are reviving a radical tradition of Palestine solidarity in Congress, challenging U.S. support for Israeli state violence." />
	<link rel="canonical" href="https://www.972mag.com/black-democrats-palestine-congress/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Black-Palestine solidarity is making its way to Capitol Hill" />
	<meta property="og:description" content="Progressive Black Democrats are reviving a radical tradition of Palestine solidarity in Congress, challenging U.S. support for Israeli state violence." />
	<meta property="og:url" content="https://www.972mag.com/black-democrats-palestine-congress/" />
	<meta property="og:site_name" content="+972 Magazine" />
	<meta property="article:published_time" content="2021-06-16T16:07:01+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://static.972mag.com/www/uploads/2020/11/BLM-protest-LA.jpg" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Amjad Iraqi">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="14 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.972mag.com/#website","url":"https://www.972mag.com/","name":"+972 Magazine","description":"Independent commentary and news from Israel &amp; Palestine","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.972mag.com/black-democrats-palestine-congress/#primaryimage","inLanguage":"en-US","url":"https://static.972mag.com/www/uploads/2020/11/BLM-protest-LA.jpg","width":2048,"height":1365,"caption":"Black Lives Matter protest in Century City, California on June 6, 2020. (Brett Morrison/CC BY 2.0)"},{"@type":"WebPage","@id":"https://www.972mag.com/black-democrats-palestine-congress/#webpage","url":"https://www.972mag.com/black-democrats-palestine-congress/","name":"Black-Palestine solidarity is making its way to Capitol Hill","isPartOf":{"@id":"https://www.972mag.com/#website"},"primaryImageOfPage":{"@id":"https://www.972mag.com/black-democrats-palestine-congress/#primaryimage"},"datePublished":"2021-06-16T16:07:01+00:00","dateModified":"2021-06-16T16:07:01+00:00","author":{"@id":"https://www.972mag.com/#/schema/person/2384cb331b149555e8c72049afbdfed1"},"description":"Progressive Black Democrats are reviving a radical tradition of Palestine solidarity in Congress, challenging U.S. support for Israeli state violence.","breadcrumb":{"@id":"https://www.972mag.com/black-democrats-palestine-congress/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.972mag.com/black-democrats-palestine-congress/"]}]},{"@type":"BreadcrumbList","@id":"https://www.972mag.com/black-democrats-palestine-congress/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.972mag.com/","url":"https://www.972mag.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.972mag.com/black-democrats-palestine-congress/","url":"https://www.972mag.com/black-democrats-palestine-congress/","name":"Black-Palestine solidarity is making its way to Capitol Hill"}}]},{"@type":"Person","@id":"https://www.972mag.com/#/schema/person/2384cb331b149555e8c72049afbdfed1","name":"Amjad Iraqi","image":{"@type":"ImageObject","@id":"https://www.972mag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/98893c00ab59fdb15ea51eb2cd6df621?s=96&d=mm&r=g","caption":"Amjad Iraqi"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.972mag.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.972mag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp_featherlight_css-css'  href='https://static.972mag.com/www/css/wp-featherlight.min.css?ver=1571728718' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://www.972mag.com/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.12.1' type='text/css' media='screen' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1' id='jquery-js'></script>
<script type='text/javascript' src='https://www.972mag.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pageTitle":"Black-Palestine solidarity is making its way to Capitol Hill","pagePostType":"post","pagePostType2":"single-post","pageAttributes":["black-lives-matter","congress","palestinian-solidarity","ferguson","george-floyd-killing","democratic-party"],"pagePostAuthorID":60,"pagePostAuthor":"Amjad Iraqi","pagePostDate":"16 June, 2021","pagePostDateYear":"2021","pagePostDateMonth":"06","pagePostDateDay":"16","pagePostTerms":{"post_tag":["Black Lives Matter","Congress","Palestinian solidarity","Ferguson","George Floyd killing","Democratic Party"],"writer":["Alex Kane"]},"postID":160638};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P27MDR5');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->      <!-- App/Favicon icons -->
      <link rel="apple-touch-icon" sizes="57x57" href="https://static.972mag.com/www/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://static.972mag.com/www/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://static.972mag.com/www/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://static.972mag.com/www/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://static.972mag.com/www/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://static.972mag.com/www/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://static.972mag.com/www/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://static.972mag.com/www/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://static.972mag.com/www/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://static.972mag.com/www/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://static.972mag.com/www/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://static.972mag.com/www/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static.972mag.com/www/images/favicon/favicon-16x16.png">
<link rel="manifest" href="https://static.972mag.com/www/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://static.972mag.com/www/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">      <!-- Header social -->
      <meta property="fb:app_id"			content="1579451015606025">
	<meta property="og:image"			content="https://static.972mag.com/www/uploads/2020/11/BLM-protest-LA-1000x668.jpg">
	<meta property="og:image:width"		content="980">
	<meta property="og:image:height"	content="655">
<meta name="twitter:site" 			content="+972 Magazin">
	<meta name="cse_post_id" 		content="160638">
	<meta name="cse_writer" 		content=" Alex Kane">
	<meta name="article:published_time" 		content="2021-06-16 19:07:01">
	<meta name="article:modified_time" 		    content="2021-06-16 16:07:01">
<meta itemprop="description" 		content="Progressive Black Democrats are reviving a radical tradition of Palestine solidarity in Congress, challenging Black leaders in their own party and Washington&amp;#039;s support for Israeli state violence.">
<meta itemprop="inLanguage" 		content="en-US">
<meta itemprop="thumbnailUrl" 		content="https://static.972mag.com/www/uploads/2020/11/BLM-protest-LA-1000x668.jpg">
<meta name="description" 			content="Progressive Black Democrats are reviving a radical tradition of Palestine solidarity in Congress, challenging Black leaders in their own party and Washington&amp;#039;s support for Israeli state violence.">
<link rel="original-source" 		href="https://www.972mag.com/black-democrats-palestine-congress/">
      <link type="text/css" rel="stylesheet" href="https://static.972mag.com/www/fonts/gf/stylesheet.css?ver=1570009028">
      <link type="text/css" rel="stylesheet" href="https://static.972mag.com/www/fonts/font-awesome/css/font-awesome.min.css?ver=1569490070">
      <link type="text/css" rel="stylesheet" href="https://static.972mag.com/www/css/style.css?ver=1618396756">
            <!-- Google Analytics -->
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-18130069-1', 'auto');
        ga('send', 'pageview');
      </script>
    </head>

        <body class="post-template-default single single-post postid-160638 single-format-standard">
        <div class="overlay"></div>
          <header id="header" class="header">
            <div class="header-wrapper">
              <div class="header-left">
                <div class="open-close-button">
                  <button class="open">
                    <span>open menu</span>
                    <img class="open" src="https://static.972mag.com/www/images/header/hamburger-icon.svg" alt="open menu button" />
                  </button>
                  <button class="close hid">
                    <span>close menu</span>
                    <img
                      src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABgAAAAYCAQAAABKfvVzAAAAAmJLR0QA/4ePzL8AAAB8SURBVDjLY2AYtECTYQuDAE5ZAaCsJqrQFob/DKdxaBEAyvwHqkAB/AwngYLnGIQwlOOUwS6B2yCskniVYyogqBxVEVHKEWFyGkoKEBMnEC1EK4c5iyjnkOEkEj1NYrCSGHEkJg2SE99+gsl7L6qgDVALvgy0l8Fi0GZ+ABzeVoFwM/qRAAAAAElFTkSuQmCC">
                  </button>
                </div>
                <div class="logo">
                    <a id="site-title" href="https://www.972mag.com" title="+972 Magazine" rel="home">
                        <img src="https://static.972mag.com/www/images/header/black.svg" alt="+972 Magazine">
                    </a>
                </div>

                
              </div>

              <div class="homepage-menu">
                                                  <ul>
                                                                  <li>
                          <a href="https://www.972mag.com/topic/gaza/">
                            Gaza                          </a>
                        </li>
                                                                                        <li>
                          <a href="https://www.972mag.com/topic/sheikh-jarrah/">
                            Sheikh Jarrah                          </a>
                        </li>
                                                                                        <li>
                          <a href="https://www.972mag.com/topic/apartheid/">
                            Apartheid in Israel-Palestine                          </a>
                        </li>
                                                                                        <li>
                          <a href="https://www.972mag.com/topic/podcast/">
                            The +972 Podcast                          </a>
                        </li>
                                                                                                      </ul>
                              </div>

              <div class="header-right field-off">
                
                <div class="subscribe-button">
                  <a href="/newsletter/">
                    <span>Newsletter</span>
                  </a>
                </div>
                <div class="search">
                  <button class="close hid">
                    <span>close menu</span>
                    <img
                      src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABgAAAAYCAQAAABKfvVzAAAAAmJLR0QA/4ePzL8AAAB8SURBVDjLY2AYtECTYQuDAE5ZAaCsJqrQFob/DKdxaBEAyvwHqkAB/AwngYLnGIQwlOOUwS6B2yCskniVYyogqBxVEVHKEWFyGkoKEBMnEC1EK4c5iyjnkOEkEj1NYrCSGHEkJg2SE99+gsl7L6qgDVALvgy0l8Fi0GZ+ABzeVoFwM/qRAAAAAElFTkSuQmCC">
                  </button>
                  <form action="/" class="search-box">
                    <input type="text" name="s" placeholder="Search here" >
                    <button>
                      <svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"
                        xmlns:xlink="http://www.w3.org/1999/xlink">
                        <!-- Generator: sketchtool 58 (101010) - https://sketch.com -->
                        <title>B696146A-7C75-40FC-8B38-383B61520B38</title>
                        <desc>Created with sketchtool.</desc>
                        <g id="Desktop" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                          <g id="Menu-vertical" transform="translate(-1166.000000, -24.000000)" fill="#000000"
                            fill-rule="nonzero">
                            <g id="Header-/-01-Header-/-Sticky-02">
                              <path
                                d="M1181.85078,38.7203137 C1184.92749,35.0388717 1184.56206,29.5880638 1181.02148,26.3502516 C1177.4809,23.1124394 1172.01921,23.2344368 1168.62674,26.6271126 C1165.23426,30.0197883 1165.11259,35.4814767 1168.35061,39.0218667 C1171.58863,42.5622568 1177.03946,42.9273634 1180.72072,39.8504395 L1188.63586,47.7655769 C1188.94793,48.077643 1189.45388,48.077643 1189.76595,47.7655769 C1190.07802,47.4535109 1190.07802,46.9475518 1189.76595,46.6354858 L1181.85078,38.7203137 Z M1167.62299,32.9809729 C1167.62299,28.917173 1170.91746,25.6228813 1174.98126,25.6228813 C1179.04506,25.6228813 1182.33944,28.91726 1182.33944,32.98106 C1182.33944,37.0448599 1179.04515,40.3393257 1174.98135,40.3393257 C1170.91938,40.3346589 1167.62766,37.0429443 1167.62299,32.9809729 Z"
                                id="search-icon"></path>
                            </g>
                          </g>
                        </g>
                      </svg>
                    </button>
                  </form>
                </div>
                <div class="donate">
                  <a href="/members/">SUPPORT US</a>
                </div>
              </div>
            </div>
            <div class="header-menu-wrapper">
              <!-- MENU IN HEADER -->
              <div class="header-menu">
                <ul class="main-menu">
                  <li class="item-has-children">
                                                              <a href="#">Topics</a>
                      <ul class="submenu">
                                                                              <li>
                              <a href="/topic/rising-authoritarianism/">
                                Rising authoritarianism                              </a>
                            </li>
                                                                                                        <li>
                              <a href="/topic/settler-violence/">
                                Settler violence                              </a>
                            </li>
                                                                                                        <li>
                              <a href="/topic/ethiopian-israelis/">
                                Ethiopian Israelis                              </a>
                            </li>
                                                                                                        <li>
                              <a href="/topic/gender-and-feminism/">
                                Gender and feminism                              </a>
                            </li>
                                                                                                        <li>
                              <a href="/writer/927resources/">
                                +972 Resources                              </a>
                            </li>
                                                                        </ul>
                                      </li>
                  <li><a href="/about/">About</a></li>
                  <li><a href="/writers/">+972 writers</a></li>
                  <li><a href="/contact-us/">Contact us</a></li>
                  <li><a href="/topic/local-call/">Local Call</a></li>
                </ul>
                <div class="menu-donate">
                  <a href="/members/">SUPPORT US</a>
                </div>
                <div class="menu-social">
                  <span>Follow us</span>
                  <div class="social-icons-block">
                    <a target="_blank" class="tw" href="https://twitter.com/972mag?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
                      <span>twitter</span>
                    </a>
                    <a target="_blank" class="fb" href="https://www.facebook.com/972magazine/">
                      <span>facebook</span>
                    </a>
                    <!-- <a class="inst" href="#">
                      <span>instagram</span>
                    </a> -->
                  </div>
                </div>
                <div class="rgb-credits">
                  <ul>
                    <li>Developed by <a target="_blank" href="http://www.rgbmedia.org/">RGB Media</a></li>
                    <li>Powered by <a target="_blank" href="http://www.rgbmedia.org/">Salamandra</a></li>
                  </ul>
                </div>
              </div>
            </div>
          </header>


 <main>
    <div class="container">
      <div class="article-infinite-scroll">
        <article id="article_160638" class="article is-article special"
        data-next_article_id="160637"          data-article_id="160638"
          data-article_url_http="http://www.972mag.com/black-democrats-palestine-congress/"
          data-article_url="https://www.972mag.com/black-democrats-palestine-congress/"
          data-article_title_full="Black-Palestine solidarity is making its way to Capitol Hill | +972 Magazine"
          data-article_title="Black-Palestine solidarity is making its way to Capitol Hill"
          data-article_description="Progressive Black Democrats are reviving a radical tradition of Palestine solidarity in Congress, challenging Black leaders in their own party and Washington's support for Israeli state violence."
          data-image_url="https://static.972mag.com/www/uploads/2020/11/BLM-protest-LA.jpg"
          data-image_width="2048"
          data-image_height="1365"
          data-author_name=" Alex Kane"
          data-path="black-democrats-palestine-congress"
          data-fb_share="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.972mag.com%2Fblack-democrats-palestine-congress%2F"
          data-mailto="mailto:?body=https%3A%2F%2Fwww.972mag.com%2Fblack-democrats-palestine-congress%2F"
          data-tw_share="https://twitter.com/intent/tweet?text=Black-Palestine+solidarity+is+making+its+way+to+Capitol+Hill&url=https%3A%2F%2Fwww.972mag.com%2Fblack-democrats-palestine-congress%2F"
        >
        <div class="sticky-wrapper">
        
                    <!-- FEATURED ARTICLE START -->
            <div class="cover">
              <div class="media featured "><img width="2048" height="1365" src="https://static.972mag.com/www/uploads/2020/11/BLM-protest-LA.jpg" class="attachment-full size-full wp-post-image" alt="Black Lives Matter protest in Century City, California on June 6, 2020. (Brett Morrison/CC BY 2.0)" loading="lazy" title="Black Lives Matter protest in Century City, California on June 6, 2020. (Brett Morrison/CC BY 2.0)" /><div class="caption">Black Lives Matter protest in Century City, California on June 6, 2020. (Brett Morrison/CC BY 2.0)</div></div>
              <div class="cover-wrapper">
                <header class="cover-header article-header">
                  <h1 class="headline">Black-Palestine solidarity is making its way to Capitol Hill</h1>
                  <h2 class="underline">Progressive Black Democrats are reviving a radical tradition of Palestine solidarity in Congress, challenging Black leaders in their own party and Washington's support for Israeli state violence.</h2>
                </header>
              </div>
            </div>
            <div class="clearfix"></div>
          <!-- FEATURED ARTICLE END -->
          

                      <div class="sticky">
              <div class="social social-column-module">
                <a class="fb" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.972mag.com%2Fblack-democrats-palestine-congress%2F">
                  <span>facebook</span>
                </a>
                <a class="tw" target="_blank" href="https://twitter.com/intent/tweet?text=Black-Palestine+solidarity+is+making+its+way+to+Capitol+Hill&url=https%3A%2F%2Fwww.972mag.com%2Fblack-democrats-palestine-congress%2F">
                  <span>twitter</span>
                </a>
                <a class="email" href="mailto:?body=https%3A%2F%2Fwww.972mag.com%2Fblack-democrats-palestine-congress%2F">
                  <span>email</span>
                </a>
                <a class="link" data-href="https://www.972mag.com/black-democrats-palestine-congress/">
                  <span>link</span>
                </a>
              </div>
            </div>
          
          
                    <!-- FEATURED ARTICLE START -->
            <div class="byline ">
              <img width="200" height="200" src="https://static.972mag.com/www/uploads/terms-images/writer/Writers-illustrations_Alex-squre-BG-thumbnail.png" class="avatar attachment-thumbnail writer-thumbnail" alt="Alex Kane" title="Alex Kane" />              <span class="prefix">By  </span><a class="author" title="Alex Kane" href="https://www.972mag.com/writer/alex-kane/">Alex Kane</a>              <span class="date">June 16, 2021</span>
              <span class="editlink empty" ><a data-id="160638" href="https://www.972mag.com/wp-admin/post.php?post=160638&action=edit"> | <i class="fa fa-pencil"></i> Edit</a></span>            </div>
          <!-- FEATURED ARTICLE END -->
          

          <div class="article-content cw-730">
          	<p><span style="font-weight: 400;">On May 13, something </span><a href="https://theintercept.com/2021/05/14/israel-palestine-congress-criticism-democrats/" target="_blank" rel="noopener"><span style="font-weight: 400;">remarkable</span></a><span style="font-weight: 400;"> happened on the floor of the U.S. Congress: 11 Democratic representatives delivered blunt speeches criticizing Israel for its military assault on Gaza and its crackdown on Palestinian protests in Jerusalem. Perhaps the most powerful speeches came from two Black Congresswomen — Ayanna Pressley and Cori Bush — who connected the Black freedom struggle in the United States to the Palestinian movement for liberation.</span></p>
<p><span style="font-weight: 400;">“When Black Lives Matter protesters took to the streets to demand justice, they were met with force,” </span><a href="https://pressley.house.gov/media/press-releases/rep-pressley-delivers-floor-speech-israeli-state-violence-and-human-rights" target="_blank" rel="noopener"><span style="font-weight: 400;">said Pressley</span></a><span style="font-weight: 400;">, who represents the Boston area in Massachusetts. “They faced tear gas, rubber bullets, and a militarized police just as our Palestinian brothers and sisters are facing in Jerusalem today.” Her fellow Congresswoman Bush, who represents St. Louis, Missouri, </span><a href="https://www.facebook.com/watch/?v=503865434141701" target="_blank" rel="noopener"><span style="font-weight: 400;">said</span></a><span style="font-weight: 400;"> “When heavily militarized police forces showed up in Ferguson in 2014… our Palestinian siblings showed up too.”</span></p>
<p><span style="font-weight: 400;">The speeches signaled the growing prominence of a small bloc of Black Democrats — which includes Reps. Jamaal Bowman and Ilhan Omar, in addition to Bush and Pressley — who are drawing on their support for the Black Lives Matter movement to denounce Israel’s human rights <a href="https://www.972mag.com/police-black-palestinian-lives/" target="_blank" rel="noopener">abuses</a> against Palestinians. While there have been past Black Democrats who were openly critical of Israel — figures like former Georgia Congresswoman </span><a href="https://www.washingtonpost.com/archive/politics/2002/08/22/impact-of-mckinney-loss-worries-some-democrats/fc3b985c-1866-4e70-b909-6e8f1f6a07ac/" target="_blank" rel="noopener"><span style="font-weight: 400;">Cynthia McKinney</span></a><span style="font-weight: 400;"> — the current crop of Black representatives are more robust in numbers and far more influential within the party and its base.</span></p>
<p><span style="font-weight: 400;">“My heart instinctively goes out to the minority group that’s being harmed by a government that’s made clear its disdain for them, and it’s why I believe the world needs to value Palestinian life the way that we value Israeli life,” Congressman Bowman, who represents parts of the Bronx and Westchester County in New York, told +972. “When I say Palestinian lives matter, much like when I say Black Lives Matter, I’m highlighting an unjust status quo that inflicts disproportionate harm on a specific group of people.”</span></p>
<h3><b>&#8216;This is about justice, humanity, and equality&#8217;</b></h3>
<p><span style="font-weight: 400;">These stances, though, have also highlighted just how new their brand of politics is in Washington. The sentiments of Bush, Pressley, and Omar — shared by many supporters of the Black Lives Matter movement — remain in the minority in Congress, not only among Black Democrats, but the entire Democratic caucus.</span></p>

	<div id="attachment_160642"  class="wp-caption  alignnone"><a class="lightbox-link" href="https://static.972mag.com/www/uploads/2021/06/CoriBush-2021-03-11.jpg" data-featherlight="image"><img title="Congresswoman Cori Bush delivering a speech, with Rep. Jamaal Bowman in the background (Courtesy of Rep. Bush)"  loading="lazy" class="size-full wp-image-160642" src="https://static.972mag.com/www/uploads/2021/06/CoriBush-2021-03-11.jpg" alt="Congresswoman Cori Bush delivering a speech, with Rep. Jamaal Bowman in the background (Courtesy of Rep. Bush)" width="2048" height="1362" data-caption="Congresswoman Cori Bush delivering a speech, with Rep. Jamaal Bowman in the background (Courtesy of Rep. Bush)" /></a>
		<div class="wp-caption-text">Congresswoman Cori Bush delivering a speech, with Rep. Jamaal Bowman in the background (Courtesy of Rep. Bush)</div>
	</div>
<p><span style="font-weight: 400;">In June, after </span><a href="https://www.nytimes.com/2021/06/10/us/politics/ilhan-omar-israel.html" target="_blank" rel="noopener"><span style="font-weight: 400;">Rep. Omar called </span></a><span style="font-weight: 400;">for “accountability” for “unthinkable atrocities committed by the U.S., Hamas, Israel, Afghanistan, and the Taliban,” a dozen Jewish Democrats responded with outrage, saying that comparing the United States and Israel to Hamas and the Taliban was “offensive” and “misguided.”</span></p>
<p><span style="font-weight: 400;">The debate between Black Democrats has not grown as heated as the current fracas over Omar, but sharp divisions did emerge among the Congressional Black Caucus (CBC) in May as Israeli repression escalated. The 56-member body was formed to strengthen Black leadership in the legislature and push policies to assist Black Americans, who on balance lack the family wealth that white Americans have and struggle in America’s racially-stratified society.</span></p>
<p><span style="font-weight: 400;">The CBC is not always united, however, and the Gaza assault was the latest indicator of the political split among caucus members. As the Black left in Congress sharply criticized Israel’s attacks and policies, the Black Democratic establishment voiced a very different narrative on the developments in Israel-Palestine.</span></p>
<p><span style="font-weight: 400;">“Hamas is an internationally recognized terrorist organization that must cease and desist its rocket fire immediately,” said Congressman Hakeem Jeffries, a prominent Black Democrat and the fifth highest ranking party member in the House. “Israel has the right to defend itself from these missile strikes, which indiscriminately target civilians, using necessary and proportionate force as would any country.”</span></p>
<p><span style="font-weight: 400;">Congressman Gregory Meeks, the chair of the House Foreign Affairs Committee, said he was “deeply concerned” by the “heavy-handed” Israeli police response to protests in Sheikh Jarrah. But he reserved his strongest language for the Palestinian factions firing rockets, blaming them for the outbreak of violence.</span></p>
<p><span style="font-weight: 400;">“The missile launches from Gaza are nothing short of abhorrent terrorist attacks meant to kill, injure, and terrorize civilians. They must end and never happen again. Hamas, Palestinian Islamic Jihad, and their enablers, bear full responsibility for the violence,” </span><a href="https://foreignaffairs.house.gov/2021/5/meeks-issues-statement-following-call-with-national-security-advisor-jake-sullivan-on-the-situation-in-israel-and-the-palestinian-territories" target="_blank" rel="noopener"><span style="font-weight: 400;">said Meeks</span></a><span style="font-weight: 400;">. </span></p>

	<div id="attachment_160626"  class="wp-caption  alignnone"><a class="lightbox-link" href="https://static.972mag.com/www/uploads/2021/06/F210510EI03-e1623758614620.jpg" data-featherlight="image"><img title="A long exposure picture shows the Iron Dome anti-missile system firing interception missiles as rockets fired from the Gaza Strip to Israel, seen from the southern Israeli city of Ashkelon, May 10, 2021. (Edi Israel/Flash90)"  loading="lazy" class="size-full wp-image-160626" src="https://static.972mag.com/www/uploads/2021/06/F210510EI03-e1623758614620.jpg" alt="A long exposure picture shows the Iron Dome anti-missile system firing interception missiles as rockets fired from the Gaza Strip to Israel, seen from the southern Israeli city of Ashkelon, May 10, 2021. (Edi Israel/Flash90)" width="1500" height="1000" data-caption="A long exposure picture shows the Iron Dome anti-missile system firing interception missiles as rockets fired from the Gaza Strip to Israel, seen from the southern Israeli city of Ashkelon, May 10, 2021. (Edi Israel/Flash90)" /></a>
		<div class="wp-caption-text">A long exposure picture shows the Iron Dome anti-missile system firing interception missiles as rockets fired from the Gaza Strip to Israel, seen from the southern Israeli city of Ashkelon, May 10, 2021. (Edi Israel/Flash90)</div>
	</div>
<p><span style="font-weight: 400;">In May, Congressman Ritchie Torres, a Black Latino who has become the darling of the pro-Israel Democratic establishment, </span><a href="https://nypost.com/2021/05/14/rep-ritchie-torres-why-i-support-israel-despite-twitter-mob/" target="_blank" rel="noopener"><span style="font-weight: 400;">spoke</span></a><span style="font-weight: 400;"> on the House floor about how Israel was “under siege” by not only Hamas-fired rockets, but from an “endless propaganda war” led by “an overbearing Twitter mob.”</span></p>
<p><span style="font-weight: 400;">In response, Bowman authored a Twitter thread on Torres’ speech, opening a rare window into Congressional tensions on Israel. “My brother Ritchie, this is not about a Twitter mob. This is about justice, humanity, and equality,” </span><a href="https://twitter.com/jamaalbowmanny/status/1393933785473982476?s=21" target="_blank" rel="noopener"><span style="font-weight: 400;">Bowman wrote</span></a><span style="font-weight: 400;">. “This is about Palestinians deserving peace, land, and self-determination, like everyone else.”</span></p>
<p><span style="font-weight: 400;">The starkly different statements from Jeffries, Meeks, and Torres on the one hand, and progressives like Bowman, Bush, and Omar on the other, showed how sharply divided Black Democrats, a group often spoken about as a united bloc, have become on Israel-Palestine. Those divisions spilled out into public view as Israel’s bombardment of Gaza reverberated in America’s Black communities.</span></p>
<h3><b>Black radical tradition</b></h3>
<p><span style="font-weight: 400;">The Black radical tradition has a long history in the United States, from the Black abolitionists who fought slavery, at times violently, to the Black Communists who called for racial equality and land for farmers, to the Black activists who supported anti-colonial struggles in Algeria and South Africa.</span></p>
<p><span style="font-weight: 400;">Black solidarity with Palestine <a href="https://online.ucpress.edu/jps/issue/48/4" target="_blank" rel="noopener">stretches back</a> to at least the late 1960s, when Israel’s victory in the Six Day War transformed the country’s image in the eyes of Black American thinkers. While Israel was once seen as the product of a just national liberation movement, the occupation of the West Bank, East Jerusalem, Gaza, the Golan Heights, and the Sinai Peninsula soured leading Black activists on the Jewish state. In the eyes of the Black left, Israel had asserted itself as a colonial power unjustly oppressing the Palestinian people.</span></p>
<p><span style="font-weight: 400;">Famously, in a summer 1967 newsletter, the Student Non-Violent Coordinating Committee (SNCC), one of the most prominent civil rights groups in the country, </span><a href="https://www.crmvet.org/docs/sv/6707_sncc_news-r.pdf" target="_blank" rel="noopener"><span style="font-weight: 400;">published</span></a><span style="font-weight: 400;"> an article portraying the Zionist movement as one that dispossessed the Palestinian inhabitants of their land using tactics of “terror, force and massacres.” Malcolm X, the renowned Black Muslim minister, visited Gaza in 1964, and </span><a href="http://www.malcolm-x.org/docs/gen_zion.htm" target="_blank" rel="noopener"><span style="font-weight: 400;">penned</span></a><span style="font-weight: 400;"> an essay that year linking Zionism to European imperialism. In 1970, the Black Panther Party </span><a href="https://www.hamptonthink.org/read/the-black-panther-party-on-palestine" target="_blank" rel="noopener"><span style="font-weight: 400;">stated</span></a><span style="font-weight: 400;">, “we support the Palestinians’ just struggle for liberation one hundred percent.”</span></p>

	<div id="attachment_160647"  class="wp-caption  alignnone"><a class="lightbox-link" href="https://static.972mag.com/www/uploads/2021/06/Elbert-Howard-Black-Panthers-Amsterdam.jpg" data-featherlight="image"><img title="Elbert Howard, a founding member of the Black Panther Party, delivering an address in Amsterdam, Netherlands, Jan. 16, 1970 (Rob Mieremet/Anefo)"  loading="lazy" class="size-full wp-image-160647" src="https://static.972mag.com/www/uploads/2021/06/Elbert-Howard-Black-Panthers-Amsterdam.jpg" alt="Elbert Howard, a founding member of the Black Panther Party, delivering an address in Amsterdam, Netherlands, Jan. 16, 1970 (Rob Mieremet/Anefo)" width="2048" height="1355" data-caption="Elbert Howard, a founding member of the Black Panther Party, delivering an address in Amsterdam, Netherlands, Jan. 16, 1970 (Rob Mieremet/Anefo)" /></a>
		<div class="wp-caption-text">Elbert Howard, a founding member of the Black Panther Party, delivering an address in Amsterdam, Netherlands, Jan. 16, 1970 (Rob Mieremet/Anefo)</div>
	</div>
<p><span style="font-weight: 400;">“Black folks in particular are compelled [to speak out] because there’s something so familiar about the oppression and experience of Palestinians — that marginalization, what it means to be targeted as this subject population, where you’re told, ‘this would be a great country if it wasn’t for you,’” said Khury Petersen-Smith, the Michael Ratner Middle East Fellow at the Institute for Policy Studies. “That’s part of the Black experience and that’s part of the Palestinian experience.”</span></p>
<p><span style="font-weight: 400;">The typical Black family in the United States has a </span><a href="https://www.brookings.edu/blog/up-front/2020/02/27/examining-the-black-white-wealth-gap/"><span style="font-weight: 400;">net worth</span></a><span style="font-weight: 400;"> ten times less than that of the typical white family. Majority-white school districts receive </span><a href="https://www.npr.org/2019/02/26/696794821/why-white-school-districts-have-so-much-more-money" target="_blank" rel="noopener"><span style="font-weight: 400;">$23 billion more</span></a><span style="font-weight: 400;"> in funding than school districts with a majority of people of color. Black Americans are also </span><a href="https://news.yale.edu/2020/10/27/racial-disparity-police-shootings-unchanged-over-5-years" target="_blank" rel="noopener"><span style="font-weight: 400;">disproportionately</span></a><span style="font-weight: 400;"> more likely to be shot by police — a reality many Palestinians find easy to understand, as they too are stopped, harassed, shot at, and killed at incomparably higher rates than Israeli Jews.</span></p>
<p><span style="font-weight: 400;">In the decades after the wane of the Civil Rights Movement, sentiments in favor of Palestinian rights were increasingly heard at the highest level of Black politics.</span></p>
<p><span style="font-weight: 400;">In 1979, former civil rights leader Andrew Young, at the time President Jimmy Carter’s ambassador to the United Nations, called the leaders of the Palestine Liberation Organization “intelligent, decent human beings.” This statement was considered radical at the time because both the United States and Israel refused to recognize the PLO and considered its members “terrorists.” (After Young had a secret meeting with PLO officials the same year, he </span><a href="https://www.jta.org/1979/08/17/archive/young-insists-there-was-nothing-wrong-with-meeting-a-plo-official" target="_blank" rel="noopener"><span style="font-weight: 400;">resigned</span></a><span style="font-weight: 400;"> as controversy over the meeting grew.) In 1988, fellow civil rights icon Jesse Jackson’s presidential campaign </span><a href="https://www.sun-sentinel.com/news/fl-xpm-1988-07-20-8802110930-story.html" target="_blank" rel="noopener"><span style="font-weight: 400;">pushed</span></a><span style="font-weight: 400;"> to include the Palestinian right to “self-determination” in the Democratic Party platform. The effort ultimately failed.</span></p>
<h3><b>Push to &#8216;centrism&#8217;</b></h3>
<p><span style="font-weight: 400;">Black leaders’ rise to influence within the Democratic Party was in great part a product of the civil rights movement’s gains. But many Black leaders did not follow the path of Young and Jackson in bringing a left-wing agenda to the halls of power. Instead, many became partners in the party’s turn to the right, </span><a href="https://www.nytimes.com/2020/06/13/opinion/sunday/black-politicians-george-floyd-protests.html" target="_blank" rel="noopener"><span style="font-weight: 400;">supporting</span></a><span style="font-weight: 400;">, for example, legislation signed by President Bill Clinton that fueled mass incarceration in the United States. Most of the CBC later refrained from harsh criticisms of President Barack Obama, even as his response to the 2008 financial crisis left the Black families whose wealth was wiped out in the cold.</span></p>
<p><span style="font-weight: 400;">While the CBC has called itself the “conscience of the Congress” — a nickname solidified by its historic work on behalf of some of the most marginalized Black people in the U.S. — they have come under harsh </span><a href="https://newrepublic.com/article/130930/congressional-black-caucus-lost-conscience" target="_blank" rel="noopener"><span style="font-weight: 400;">criticism</span></a><span style="font-weight: 400;"> in recent years because of their political action committee’s practice of accepting corporate donations from industries like private prisons that have significantly harmed Black communities.</span></p>

	<div id="attachment_160643"  class="wp-caption  alignnone"><a class="lightbox-link" href="https://static.972mag.com/www/uploads/2021/06/RobinDGKelley_Photo.jpg" data-featherlight="image"><img title="Robin D.G. Kelley, historian and professor at the University of California, Los Angeles. (Courtesy of Prof. Kelley)"  loading="lazy" class="size-full wp-image-160643" src="https://static.972mag.com/www/uploads/2021/06/RobinDGKelley_Photo.jpg" alt="Robin D.G. Kelley, historian and professor at the University of California, Los Angeles. (Courtesy of Prof. Kelley)" width="2000" height="1425" data-caption="Robin D.G. Kelley, historian and professor at the University of California, Los Angeles. (Courtesy of Prof. Kelley)" /></a>
		<div class="wp-caption-text">Robin D.G. Kelley, historian and professor at the University of California, Los Angeles. (Courtesy of Prof. Kelley)</div>
	</div>
<p><span style="font-weight: 400;">“The Congressional Black Caucus has been hijacked by essentially Clinton-era, Obama-esque neoliberals,” said Robin D.G. Kelley, a prominent Black scholar and professor at the University of California, Los Angeles. The centrist politics of many Black Democrats has also extended into foreign policy: “There’s very little daylight [on Israel] between the Biden administration and Black Democrats,” said Kelley.</span></p>
<p><span style="font-weight: 400;">In an interview with +972, Congresswoman Cori Bush pointed out the long history of Black Democrats supporting policies that disproportionately harmed Black people. “</span><span style="font-weight: 400;">There are Black Democrats who support more funding for police. There are Black Democrats who support the never-ending expansion of our military budget. In 1994, there were Black Democrats who endorsed the crime bill that would go on to devastate Black communities. There are decisions we make each and every day that will mark our legacy,” she said.</span></p>
<p><span style="font-weight: 400;">“I know that we are on the right side of history when we stand up for human rights across the country and the globe — and that’s only possible because of the power of our intersectional movements for justice and liberation, and because of the incredible work of activists and organizers,” Bush added.</span></p>
<p><span style="font-weight: 400;">Black Americans play a significant role in the Democratic Party. As voters, they overwhelmingly back Democrats; in the 2020 presidential elections, 91 percent of Black Americans voted for Joe Biden. They also continue to be leaders of U.S. civil rights causes, from ending mass incarceration to anti-police brutality activism to voting rights, which most Democrats support, Black and non-Black alike.</span></p>
<p><span style="font-weight: 400;">Because of their power amongst liberals, Black leaders in the United States have long been sought out by the pro-Israel lobby to deepen the Democratic Party’s support for Israel. The American Israel Public Affairs Committee (AIPAC), for example, has long supported Black politicians and Black student leaders, taking both groups on trips to Israel. Pro-Israel donors have poured millions of dollars into the election coffers of Black politicians. Christians United for Israel, the main pro-Israel lobby group for Christian evangelicals, has long </span><a href="https://forward.com/news/144558/christian-backers-of-israel-reach-out-to-blacks/" target="_blank" rel="noopener"><span style="font-weight: 400;">focused</span></a><span style="font-weight: 400;"> on cultivating Black Christian support for the Jewish state.</span></p>
<h3><b>&#8216;The Ferguson-Gaza nexus&#8217;</b></h3>
<p><span style="font-weight: 400;">The Black radical tradition for Palestine <a href="https://www.972mag.com/black-palestine-solidarity-protests/" target="_blank" rel="noopener">never went away</a>, however. It returned to the center of American politics in August 2014, after a white police officer in Ferguson, Missouri killed 18-year-old Michael Brown, setting off what came to be known as the “Ferguson uprising” that fueled the Black Lives Matter movement.</span></p>

	<div id="attachment_154231"  class="wp-caption  alignnone"><a class="lightbox-link" href="https://static.972mag.com/www/uploads/2020/06/GK.jpg" data-featherlight="image"><img title="Gabriel Khoury at the protest for Black lives in Washington, D.C. on June 6, 2020. (Courtesy of Gabriel Khoury)"  loading="lazy" class="size-full wp-image-154231" src="https://static.972mag.com/www/uploads/2020/06/GK.jpg" alt="Gabriel Khoury at the protest for Black lives in Washington, D.C. on June 6, 2020. (Courtesy of Gabriel Khoury)" width="1000" height="850" data-caption="Gabriel Khoury at the protest for Black lives in Washington, D.C. on June 6, 2020. (Courtesy of Gabriel Khoury)" /></a>
		<div class="wp-caption-text">Gabriel Khoury at the protest for Black lives in Washington, D.C. on June 6, 2020. (Courtesy of Gabriel Khoury)</div>
	</div>
<p><span style="font-weight: 400;">At the same time, Israel was unleashing a ferocious assault on Gaza and repressing protests on both sides of the Green Line, sparking comparisons yet again between the suffering of Black people in the United States and Palestinians under Israeli control.</span></p>
<p><span style="font-weight: 400;">“The Ferguson-St. Louis-Gaza nexus is unique,” said Kelley. “You had the war in Gaza and the fight in the streets against state violence, and Palestinians stood in solidarity with the Ferguson struggle, and some Ferguson activists went to Palestine. Think of liberated Ferguson as a sister city to Ramallah or Gaza City.”</span></p>
<p><span style="font-weight: 400;">As Ferguson protesters faced down militarized American police shooting tear gas, Palestinians tweeted out advice to them on how to deal with tear gas’ effects. The tear gas used in Ferguson, made by the company Combined Systems Inc., is </span><a href="https://mondoweiss.net/2014/08/ferguson-companies-supplying/" target="_blank" rel="noopener"><span style="font-weight: 400;">also</span></a><span style="font-weight: 400;"> bought by Israeli forces and used on Palestinian protesters, sometimes with deadly force.</span></p>
<p><span style="font-weight: 400;">In the aftermath of Ferguson, Black-Palestine solidarity rose to new heights. The Dream Defenders, a youth-led Black and Brown group that fights against mass incarceration, annually <a href="https://www.972mag.com/black-palestine-solidarity-dream-defenders/" target="_blank" rel="noopener">brought</a> prominent Black activists to Palestine to learn about Israeli control over Palestinians. The Movement for Black Lives, an umbrella organization for Black liberation groups, released a </span><a href="https://m4bl.org/policy-platforms/" target="_blank" rel="noopener"><span style="font-weight: 400;">policy platform</span></a><span style="font-weight: 400;"> in 2016 that endorsed the Boycott, Divestment, and Sanctions (BDS) movement and accused Israel of committing “genocide” against Palestinians.</span></p>
<p><span style="font-weight: 400;">The anti-Zionist group Jewish Voice for Peace built on this activist work by </span><a href="https://deadlyexchange.org/" target="_blank" rel="noopener"><span style="font-weight: 400;">launching</span></a><span style="font-weight: 400;"> the “Deadly Exchange” campaign, aimed at exposing, and trying to end, the practice of U.S. police officers traveling to Israel for “counter-terrorism” instruction. In doing so, JVP forged coalitions with Black Lives Matter groups, fusing concerns about Israeli and American state violence into a unified campaign.</span></p>
<p><span style="font-weight: 400;">In summer 2020, another Black-led uprising <a href="https://www.972mag.com/george-floyd-us-israel-occupying-power/" target="_blank" rel="noopener">erupted</a> across the United States after the police murder of George Floyd in Minneapolis. The revolt coincided with a primary season that saw two Black insurgent politicians allied with the movement — Bowman and Bush — </span><span style="font-weight: 400;">oust</span><span style="font-weight: 400;"> hawkish pro-Israel incumbents.</span></p>

	<div id="attachment_160640"  class="wp-caption  alignnone"><a class="lightbox-link" href="https://static.972mag.com/www/uploads/2021/06/Bowman_Photo.jpeg" data-featherlight="image"><img title="Congressional Reps. Jamaal Bowman and Cori Bush visiting an Amazon union drive in Bessemer, Alabama. (Courtesy of Rep. Bowman&amp;#8217;s Office)"  loading="lazy" class="size-full wp-image-160640" src="https://static.972mag.com/www/uploads/2021/06/Bowman_Photo.jpeg" alt="Congressional Reps. Jamaal Bowman and Cori Bush visiting an Amazon union drive in Bessemer, Alabama. (Courtesy of Rep. Bowman's Office)" width="1336" height="1002" data-caption="Congressional Reps. Jamaal Bowman and Cori Bush visiting an Amazon union drive in Bessemer, Alabama. (Courtesy of Rep. Bowman's Office)" /></a>
		<div class="wp-caption-text">Congressional Reps. Jamaal Bowman and Cori Bush visiting an Amazon union drive in Bessemer, Alabama. (Courtesy of Rep. Bowman&#8217;s Office)</div>
	</div>
<p><span style="font-weight: 400;">In Bowman’s case, he <a href="https://www.972mag.com/jamaal-bowman-progressives-israel-lobby/" target="_blank" rel="noopener">defeated</a> Eliot Engel in New York, the powerful chair of the House Foreign Affairs Committee. In Missouri, Bush, an activist who participated in the Ferguson uprising, ousted Lacy Clay, an establishment Black politician whose family represented the area for a half-century.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">The Black Lives Matter movement last year took a critique of militarized police violence mainstream, so in that respect it&#8217;s not surprising that the progressive Democrats most responsive to that movement are now taking up support for Palestinian rights,” said Rebecca Pierce, a Black Jewish filmmaker and writer.</span></p>
<p><span style="font-weight: 400;">“The current crisis is revealing how one sided mainstream U.S. Democratic support for Israel has been until now, and that is running up against the values and interests of a Black progressive movement that increasingly sees our struggle as being bound up with that of Palestinians and those resisting oppressive police states around the world,” she continued.</span></p>
<p><span style="font-weight: 400;">Both Bush and Bowman, who campaigned on support for Palestinian rights, have now brought those sentiments into Congress, though their positions on Palestine remain a minority within the Democratic caucus.</span></p>
<p><span style="font-weight: 400;">“Our movement for racial justice has created space for real conversations about state violence and the role it plays in our communities and abroad,” Bush told +972. “I spoke on the House Floor about Bassem Masri, a Palestinian Ferguson activist who would tell us that the same rubber bullets and tear gas that were being fired at us in Ferguson were the same ones being used by the Israeli military in Palestine.”</span></p>
<p><span style="font-weight: 400;">She added: “</span><span style="font-weight: 400;">When we stand up for Black lives, we’re also standing against state violence, oppression, and the militarized police occupation of our communities — no matter where it takes place. And when we stand in solidarity with the Palestinian struggle for human rights and liberation, we rise in a strong tradition of Black-Palestinian solidarity to dismantle apartheid.”</span></p>
            
            <!-- ARTICLE NEWSLETTER -->
            
                              <div class="article-newsletter move-newsletter">
                  <div class="subscribe-module subscribe-type1">
                    <div class="flex">
                      <div class="subscribe-title">Get Our Weekly Newsletter</div>
                                            <div class="subscribe-form">
                        <form>
                          <div class="wrapper">
                            <input name="email" type="email" placeholder="your@mail.here" required>
                            <button class="send clear-button" type="submit">Sign up</button>
                          </div>
                        </form>
                      </div>
                    </div>
                    <div class="message hid-o">

                    </div>
                  </div>
                </div>
              
              <!-- NEW BANNERS -->
              <!-- <div class="article-newsletter">
                <div style="background:none;line-height: 0;" class="subscribe-module">
                  <a href="/donate">
                                        <img style="margin: auto;width: 100%;" src="https://static.972mag.com/www/images/new_banners/body_text.png" alt="donate now">
                                      </a>
                </div>
              </div> -->

                      </div>

                    <div class="article-meta cw-730">
              <div class="tags"><ul><li><a href="https://www.972mag.com/topic/black-lives-matter/" rel="tag">Black Lives Matter</a></li><li><a href="https://www.972mag.com/topic/congress/" rel="tag">Congress</a></li><li><a href="https://www.972mag.com/topic/palestinian-solidarity/" rel="tag">Palestinian solidarity</a></li><li><a href="https://www.972mag.com/topic/ferguson/" rel="tag">Ferguson</a></li><li><a href="https://www.972mag.com/topic/george-floyd-killing/" rel="tag">George Floyd killing</a></li><li><a href="https://www.972mag.com/topic/democratic-party/" rel="tag">Democratic Party</a></li></ul></div>            <div class="author-meta flex with-avatar"><div class="avatar"><a href="https://www.972mag.com/writer/alex-kane/"><img width="200" height="200" src="https://static.972mag.com/www/uploads/terms-images/writer/Writers-illustrations_Alex-squre-BG-thumbnail.png" class="avatar attachment-thumbnail writer-thumbnail" alt="Alex Kane" title="Alex Kane" /></a></div><div class="bio"><p>Alex Kane is a New York-based journalist whose work on Israel/Palestine, civil liberties and U.S. foreign policy has appeared in VICE News, The Intercept, The Nation, In These Times and more. Follow him on Twitter @alexbkane.</p></div></div>          </div>
          
          <!-- <div class="donation-module cw-730">
            <div class="donate-title">Before you go…</div>
            <div class="donate-text">
              A lot of work goes into creating articles like the one you just read. +972 Magazine is nonprofit
              journalism, owned by many of our writers, editors, and journalists. In order to safeguard that independent
              voice, we are proud to count you, our readers, as our most important supporters. With your support, we can
              keep +972 Magazine a strong, independent, and sustainable force helping push the global discourse on
              Israel/Palestine.
            </div>
            <div class="donate-button">
              <a href="/donate/">DONATE</a>
            </div>
          </div>
        </div> -->

        <div class="donation-module cw-730">
            <div class="donate-title">Since you’re here…</div>
            <div class="donate-text">
              <p>A lot of work goes into creating articles like the one you just read. +972 Magazine is nonprofit journalism based on the ground in Israel-Palestine. In order to safeguard our independent voice, we are proud to count you, our readers, as our most important supporters.</p>
              <p>Become a member of +972 Magazine with a monthly contribution, so that we can keep our journalism as a strong, independent, and sustainable force changing the global discourse on Israel-Palestine.</p>
            </div>
            <div class="donate-button">
              <a href="/members/">BECOME A MEMBER</a>
            </div>
          </div>
        </div>

                          <!-- RELATED POSTS -->
                <div class="related-items container">
                  <div class="ttl2">More About Black Lives Matter</div>
                    <div class="ordering cols6">
                        		<div class="item news " id="post-156682">
		<div class="media type-standart">
			<a href="https://www.972mag.com/silicon-valley-zoom-leila-khaled/">
			<img width="600" height="400" src="https://static.972mag.com/www/uploads/2020/10/F130408SK01-600x400.jpg" class="attachment-medium size-medium wp-post-image" alt="A Palestinian youth wearing a mask used by computer hackers who attacked a number of Israeli websites, seen backdropped by the Dome of the Rock, in Jerusalem&#039;s Old City. April 8 2013. (Sliman Khader/Flash90)" loading="lazy" title="A Palestinian youth wearing a mask used by computer hackers who attacked a number of Israeli websites, seen backdropped by the Dome of the Rock, in Jerusalem&#039;s Old City. April 8 2013. (Sliman Khader/Flash90)" />
			</a>
		</div>

		<div class="item-content">
			<div class="headline">
			<a href="https://www.972mag.com/silicon-valley-zoom-leila-khaled/">
				Silicon Valley takes on the pro-Palestine left
			</a>
			</div>	<div class="underline">
		<a href="https://www.972mag.com/silicon-valley-zoom-leila-khaled/">
			Zoom's cancellation of an event with Leila Khaled illustrates tech companies' deference to right-wing, pro-Israel demands. But there are ways to fight back.
		</a>
	</div>			<div class="byline m-authors">
			<span class="prefix">By  </span><a class="author" title="Amitai Ben-Abba" href="https://www.972mag.com/writer/amitai-ben-abba/">Amitai Ben-Abba</a> <span class="date">October 25, 2020</span>
			</div>
		</div>
		</div>		<div class="item news " id="post-155866">
		<div class="media type-standart">
			<a href="https://www.972mag.com/zionism-feminism-blm/">
			<img width="600" height="400" src="https://static.972mag.com/www/uploads/2020/09/Women-600x400.jpg" class="attachment-medium size-medium wp-post-image" alt="The Women’s March on New York, January 21, 2017. (Gili Getz)" loading="lazy" title="The Women’s March on New York, January 21, 2017. (Gili Getz)" />
			</a>
		</div>

		<div class="item-content">
			<div class="headline">
			<a href="https://www.972mag.com/zionism-feminism-blm/">
				Zionism split the women’s movement in the &#8217;70s. Will it do the same to BLM?
			</a>
			</div>	<div class="underline">
		<a href="https://www.972mag.com/zionism-feminism-blm/">
			From second-wave feminism in the 1970s and '80s to the BLM movement today, liberal American Jews have long struggled to shield their Zionism from their universal values.
		</a>
	</div>			<div class="byline m-authors">
			<span class="prefix">By  </span><a class="author" title="Dikla Taylor-Sheinman" href="https://www.972mag.com/writer/dikla-taylor-sheinman/">Dikla Taylor-Sheinman</a> <span class="date">September 10, 2020</span>
			</div>
		</div>
		</div>		<div class="item news " id="post-155439">
		<div class="media type-standart">
			<a href="https://www.972mag.com/tunisia-black-lives-matter/">
			<img width="600" height="400" src="https://static.972mag.com/www/uploads/2020/08/10444893335_59ef0e461c_k-600x400.jpg" class="attachment-medium size-medium wp-post-image" alt="Anti-government protesters in downtown Tunis mark two years since the Tunisian Revolution, October 23, 2013, Tunisia. (Amine Ghrabi/CC BY-NC 2.0)" loading="lazy" title="Anti-government protesters in downtown Tunis mark two years since the Tunisian Revolution, October 23, 2013, Tunisia. (Amine Ghrabi/CC BY-NC 2.0)" />
			</a>
		</div>

		<div class="item-content">
			<div class="headline">
			<a href="https://www.972mag.com/tunisia-black-lives-matter/">
				Black Lives Matter protests are boosting Tunisia&#8217;s anti-racist movement
			</a>
			</div>	<div class="underline">
		<a href="https://www.972mag.com/tunisia-black-lives-matter/">
			Black Tunisian activism is growing in strength and allies — but advocates say much work remains to be done in addressing anti-Black racism in the country.
		</a>
	</div>			<div class="byline m-authors">
			<span class="prefix">By  </span><a class="author" title="Houda Mzioudet" href="https://www.972mag.com/writer/houda-mzioudet/">Houda Mzioudet</a> <span class="date">August 11, 2020</span>
			</div>
		</div>
		</div>                    </div>
                </div>
                        
			<div class="cw-730 comments-wrapper fb-wrapper" data-comments="true">
              <!-- FACEBOOK COMMENTS -->
              <div class="fb-comments" data-href="https://www.972mag.com/black-democrats-palestine-congress/" data-numposts="5" data-width="700"></div>

              <!-- DISCUS comments -->
                          </div>

          </article>
                </div> <!-- .article-infinite-scroll -->
    </div> <!-- .container -->
  </main>
  
		<footer id="site-footer" class="footer">
    <div class="footer-wrapper">
      <div class="footer-left">
        <div class="logo">
        	<a id="site-title" href="https://www.972mag.com" title="+972 Magazine" rel="home">
          	<img src="https://static.972mag.com/www/images/header/black.svg" alt="+972 Magazine">
          </a>
        </div>
        <div class="tagline">
          <span>
            INDEPENDENT JOURNALISM<br>
            FROM ISRAEL-PALESTINE
          </span>
        </div>
      </div>
      <div class="footer-right">

        <ul class="footer-menu one">
          <li><a href="/about/">About</a></li>
          <li><a href="/terms-of-use/">Terms of use</a></li>
          
        </ul>

        <ul class="footer-menu two">
          <li><a href="/contact-us/">Contact Us</a></li>
          <!-- <li><a href="/something-more/">Something more</a></li> -->
          <li><a href="/privacy-policy-2/">Privacy Policy</a></li>
        </ul>

        <div class="social">
          <a target="_blank" class="tw" href="https://twitter.com/972mag?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
            <span>twitter</span>
          </a>
          <a target="_blank" class="fb" href="https://www.facebook.com/972magazine/">
            <span>facebook</span>
          </a>
          <!-- <a class="inst" href="#">
            <span>instagram</span>
          </a> -->
        </div>

        <div class="donate">
          <a href="/members/">SUPPORT US</a>
        </div>

      </div>
    </div>
    <div class="credits">
      Website powered by RGB Media
    </div>
  </footer>

		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P27MDR5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://www.972mag.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.972mag.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.972mag.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.972mag.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.972mag.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.972mag.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.972mag.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.972mag.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.972mag.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.972mag.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.972mag.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.972mag.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.972mag.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.972mag.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "8b2cba901c" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.972mag.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.972mag.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://static.972mag.com/www/js/responsiveslides.min.js?ver=1.55' id='responsiveslides-js'></script>
<script type='text/javascript' src='https://static.972mag.com/www/js/theia-sticky-sidebar.js?ver=1.7.0' id='heia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.972mag.com/wp-includes/js/clipboard.min.js?ver=de85e532e3eebe3f9b57d11fec229d6e' id='clipboard-js'></script>
<script type='text/javascript' src='https://static.972mag.com/www/js/global_functions.js?ver=1610874117' id='global_functions-js'></script>
<script type='text/javascript' src='https://static.972mag.com/www/js/wpFeatherlight.pkgd.js?ver=1572849457' id='wp_featherlight_js-js'></script>
<script type='text/javascript' src='https://www.972mag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.972mag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.972mag.com/wp-content/plugins/contact-form-7/includes/js/html5-fallback.js?ver=5.4' id='contact-form-7-html5-fallback-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeRqbsUAAAAAG_1AqHko7w8w9KrkFKHTZQ9Etv-&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeRqbsUAAAAAG_1AqHko7w8w9KrkFKHTZQ9Etv-","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.972mag.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script>

    <!-- facebook -->
		<div id="fb-root"></div>
		<script>
		window.fbAsyncInit = function() {
		    FB.init({
		    	appId      : '1579451015606025',
          xfbml      : true,
          version    : 'v5.0'
		    });
  	    //FB.AppEvents.logPageView();
		};

		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appId=1579451015606025";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
    </script>

    <!-- Twitter -->
    <script>
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));
    </script>
	</body>
</html>
